1. 金融知识学习网 > 股票知识学习 >

自己用的很好用KD1副图指标 通达信 贴图 无加密

本文有679个文字,大小约为2KB,预计阅读时间2分钟

本文地址:http://www.bjeol.cn/gupiao/18504.html

本文标题:自己用的很好用KD1副图指标 通达信 贴图 无加密

本文关键字:down

自己用的很好用KD1副图指标 通达信 贴图 无加密






RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
金:BARSLAST(CROSS(K,D))NODRAW;死:BARSLAST(CROSS(D,K))NODRAW;
DRAWICON(CROSS(K,D),D,1); {K上穿D做记号};
DRAWICON(CROSS(D,K),K,2); {D下穿K做记号};

A80:80,DOTLINE,COLORMAGENTA,LINETHICK1;

VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
STICKLINE(UP,0,3,2,0),COLOR0000FF;
STICKLINE(DOWN,0,3,2,0),COLOR00FF00;
STICKLINE(BT,0,30,2,0),COLOR000088;
STICKLINE(BT,0,30,1,0),COLOR0000CC;
STICKLINE(BT,0,30,0.22,0),COLOR0000FF;
DRAWTEXT(BT,30,'短牛'),COLOR0000FF;
TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
STICKLINE(TJ1,0,20,3,0),COLOR880088;
STICKLINE(TJ1,0,20,1.5,0),COLORAA00AA;
STICKLINE(TJ1,0,20,0.8,0),COLORCC00CC;
STICKLINE(TJ1,0,20,0.2,0),COLORFF00FF;
DRAWTEXT(TJ1,20,'中牛'),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(TJ2,0,10,3,0),COLOR008888;
STICKLINE(TJ2,0,10,2,0),COLOR00AAAA;
STICKLINE(TJ2,0,10,1,0),COLOR00CCCC;
STICKLINE(TJ2,0,10,0.2,0),COLOR00FFFF;
DRAWTEXT(TJ2,10,'大牛'),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,100,90,2,0),COLOR008800;
STICKLINE(ST,100,90,2,0),COLOR00AA00;
STICKLINE(ST,100,90,1,0),COLOR00CC00;
STICKLINE(ST,100,90,0.2,0),COLOR00FF00;
DRAWTEXT(ST,90,'卖'),COLORFFFFFF;

DRAWICON(BT AND TJ1 AND TJ2,5,25);
上升:IF(K>REF(K,1),K,DRAWNULL),LINETHICK1,COLORRED;


自己用的很好用KD1副图指标 通达信 贴图 无加密


还想获取更多关于"自己用的很好用KD1副图指标 通达信 贴图 无加密"的内容可以阅读:

本文来源网络,地址:http://www.zzyycc.com/gprj/gprj/2019-09-10/81183

联系我们

在线咨询:点击这里给我发消息

微信号:weixinhaoma

工作日:9:30-18:30,节假日休息