1. 金融知识学习网 > 股票知识学习 >

通达信公式洗盘试盘整理拉伸主图(图文)

本文有560个文字,大小约为2KB,预计阅读时间2分钟

本文地址:http://www.bjeol.cn/gupiao/18508.html

本文标题:通达信公式洗盘试盘整理拉伸主图(图文)

本文关键字:zf

T:=HHVBARS(H,120);
HT:=BARSLAST(T=0 AND C<O);
LT:=BARSLAST(L=LLV(L,HT+1));
ZF:=(C-REF(C,HT+1))/REF(C,HT+1)*100;
DT:=BARSLAST(ZF=LLV(ZF,HT+1));
LT1:=BARSLAST(LT=0 AND DT=0 AND ZF<-10);
ZFA:=REF(ZF,LT1);{分析家公式网www.88gs.com}
XZF:=REFX(ZF,BARSNEXT(LT1=0));
ZF2:=(C-REF(C,LT1+1))/REF(C,LT1+1)*100;
A:=ZF2/ABS(REF(ZF,LT1));
HT1:=BARSLAST(H=HHV(H,LT1+1) AND C>O AND RANGE(A,2,2.5));
EXT2:DRAWLINE(HT1=0,H,REF(HT1=0,1),REF(H,HT1),1),COLORYELLOW,DOTLINE;
EXT1:DRAWLINE(HT=0 AND XZF<-10,H,LT1=0,REF(H,HT),1),COLORRED,DOTLINE;
ST:=BARSLAST(CROSS(EXT2!=DRAWNULL,0.5));
XT:=BARSLAST(CROSS(EXT1!=DRAWNULL,0.5));
GL:=(C/EXT2-1)*100;
BL:=(EXT2/EXT1-1)*100;
TJ:=BL>10 AND XT>ST AND C>O AND BL<22.8 AND GL>0.1;
TJ1:=EVERY(MAX(C,O)>EXT1,ST+1);
TJ2:=EVERY(C<EXT2,ST);
XG:=CROSS(C,EXT2) AND EXT1!=DRAWNULL AND TJ AND TJ1 AND REF(TJ2,1);
STICKLINE(XG,C,O,3,0),COLOR0099CC;
STICKLINE(XG,H,L,0,0),COLOR0099CC;
DRAWICON(XG,L*0.95,1);

{
选股公式:

T:=HHVBARS(H,120);
HT:=BARSLAST(T=0 AND C<O);
LT:=BARSLAST(L=LLV(L,HT+1));
ZF:=(C-REF(C,HT+1))/REF(C,HT+1)*100;
DT:=BARSLAST(ZF=LLV(ZF,HT+1));
LT1:=BARSLAST(LT=0 AND DT=0 AND ZF<-10);
ZFA:=REF(ZF,LT1);
XZF:=REFX(ZF,BARSNEXT(LT1=0));
ZF2:=(C-REF(C,LT1+1))/REF(C,LT1+1)*100;
A:=ZF2/ABS(REF(ZF,LT1));
HT1:=BARSLAST(H=HHV(H,LT1+1) AND C>O AND RANGE(A,2,2.5));
EXT2:=DRAWLINE(HT1=0,H,REF(HT1=0,1),REF(H,HT1),1);
EXT1:=DRAWLINE(HT=0 AND XZF<-10,H,LT1=0,REF(H,HT),1);
ST:=BARSLAST(CROSS(EXT2!=DRAWNULL,0.5));
XT:=BARSLAST(CROSS(EXT1!=DRAWNULL,0.5));
GL:=(C/EXT2-1)*100;
BL:=(EXT2/EXT1-1)*100;
TJ:=BL>10 AND XT>ST AND C>O AND BL<22.8 AND GL>0.1;
TJ1:=EVERY(MAX(C,O)>EXT1,ST+1);
TJ2:=EVERY(C<EXT2,ST);
XG:CROSS(C,EXT2) AND EXT1!=DRAWNULL AND TJ AND TJ1 AND REF(TJ2,1);
}
 


还想获取更多关于"通达信公式洗盘试盘整理拉伸主图(图文)"的内容可以阅读:

本文来源网络,地址:http://www.zzyycc.com/gprj/gprj/2019-07-22/79476.html

联系我们

在线咨询:点击这里给我发消息

微信号:weixinhaoma

工作日:9:30-18:30,节假日休息